BSA/AML Help and Support

Requirements

To use the BSA/AML InfoBase, you need three applications:

  • A web browser application to view InfoBase HTML pages - All modern web browsers are supported; including Microsoft Internet Explorer 11, Microsoft Edge, Google Chrome 59+, Mozilla Firefox 54, and Safari 10+.
  • Acrobat Reader 7.0 or higher is recommended to read and/or print the PDF manual and resource documents. You can download the latest version of Acrobat Reader at https://get.adobe.com/reader/
  • Microsoft Word 2010 or higher is recommended to open and read the Word (.docx) examination procedures.

Troubleshooting

Web Fonts fail to load:

The FFIEC BSA/AML InfoBase uses Web Fonts for both text and icons. Web Fonts, including icons, failing to load could be the result of using an Internet Explorer browser.  Some features of this website will not display properly without web fonts.  You may wish to use an alternate browser such as Chrome or Firefox.  Otherwise you should contact your IT administrator for assistance.

Other:

Because of the diversity of hardware and software throughout the five regulatory agencies and the industry at large, it is possible that some combinations of workstations, operating systems, software, and networks will not effectively play the Flash Presentations in this InfoBase. If your encounter technical problems, contact your systems administrator.

Suggestions/Comments

Please send suggestions and comments regarding this site to FFIECInfoBase@frb.gov

About

Application: FFIEC Bank Secrecy Act/Anti-Money Laundering InfoBase
Version: 2018.1018.85.92
Manual Version: 2/27/2015.V2 with Beneficial Ownership (2018)